Reply
Contributor
hareand
Posts: 53
Registered: ‎09-08-2009
Founder
Accepted Solution

YVM104 and TTG-954 error after Powerline issues

Hello

 

I'm getting errors YVM104 when trying to access On Demand, and TTG-954 when trying to connect to TalkTalk on my YouView box.  I had been having random trouble with the Powerline adapters (which is odd as they were fine until I had to disconnect and reconnect everything due to some work being done in the house) which should now be fixed - the centre light is on, showing amber, and the box says it is connected to the internet.

So nothing On Demand is working.  I've tried resetting everyhting etc etc.

 

Any ideas?

 

Andy

Valued Contributor
Barry Gilfillan
Posts: 972
Registered: ‎26-06-2012
Founder

Re: YVM104 and TTG-954 error after Powerline issues

What you tried resetting and pairing them back up?

 

http://help2.talktalk.co.uk/tv/my-powerline-adapters-dont-work#

Contributor
hareand
Posts: 53
Registered: ‎09-08-2009
Founder

Re: YVM104 and TTG-954 error after Powerline issues

Thanks Barry, yes tried that. They pair up OK but the connection now seems very sensitive. They were connected earlier but now since logging the message earlier I cannot get them to connect unless they are plugged in very close to each other. Odd because they were fine last week.

Andy
Retired
Nathann
Posts: 23,663
Registered: ‎05-11-2008

Re: YVM104 and TTG-954 error after Powerline issues

Hi hareand,

 

I'm Sorry to hear you're experiencing problems with your TV service, please checkout the service centre which will check for any issues with your service, you can also get step by step diagnostic advice by following the “Report & Repair” links. If you're still having an issue please contact us.

 

Thanks



Contributor
hareand
Posts: 53
Registered: ‎09-08-2009
Founder

Re: YVM104 and TTG-954 error after Powerline issues

[ Edited ]

Thanks, but that site has redirected me back here. Since the last post I have reset and retested several times. My issue is that the powerline adapters previously worked with a range of 10 metres or so, now they have to be connected much closer to register each other. 

 

UPDATE:  The remote powerline unit seems to power down unless there is a data connection, which I had not realised.  I have now tested phone sockets (using a laptop to require data) gradually moving away from the powerline adapter connected to the router .  The TV and YouView box are the furthest and the distance appears to make the connection very sensitive.  I found that I can get a connection (amber quality) from one of the twin electric outlets near the youview box but not the other!

 

So the box is now back online. The YVM104 and TTG-954 errors have disappeared.  The issue would appear to be that the adapter is working but is at the limit of its range.

 

Thanks

 

Andy

Retired
Nathann
Posts: 23,663
Registered: ‎05-11-2008

Re: YVM104 and TTG-954 error after Powerline issues

Hi hareand,

 

Thanks for the update, the Powerline adapters do go to sleep if there is no data going through, they will awake when data is being transmitted.

 

Have you checked if there are any other electrical devices connected to your mains sockets that maybe causing interference? 

 

Thanks